程式功能說明

 
略過巡覽連結。
展開 新手上路新手上路
展開 一般功能一般功能
展開 自動練功自動練功
展開 打架教學打架教學
展開 個人商店個人商店
展開 帳號相關帳號相關
摺疊 了解更多了解更多

出現"不支援此遊戲版本"的訊息

當你開出遊戲視窗畫面時,若出現"不支援此遊戲版本"的訊息時,請檢查你的天堂夥伴程式及遊戲版本是不是最新版本。如果二者不相同,你可以判斷那個版本數值較大,較大者為較新版本,較小者為較舊版本。

以下圖例為遊戲版本較新夥伴程式較舊。

天堂夥伴如何更新到最新版本

結束天堂夥伴管理員重新再啟動程式即會自動檢查是否有新版本可以更新。

遊戲如何更新到最新版本

結束所有遊戲視窗手動登入你的beanfun帳號並選擇你的遊戲帳號,然後選擇你的遊戲伺服器。如有新版本遊戲程式將會自動更新。 

其它可能原因

當你確定遊戲及天堂夥伴都已經更新到了最新版本,但還是出現"不支援此遊戲版本"的訊息時,就可能是遊戲才剛進行Lin.bin版本更新,夥伴工程部還未釋出最新版本程式。此時請留意官網公告或稍後重新再啟動天堂夥伴管理員,自動更新程式將會再次檢查是否有新版本可以更新。

注意事項:
  1. 某些情況下,遊戲程式可能無法正常自動更新到最新版本。你可以按遊戲的Recover按扭來強制更新。
  2. 為確保正常更新,更新前請結束天堂夥伴管理員。

相關參閱:天堂夥伴自動更新及版本遊戲主程式更新

 
本頁是否能提供幫助?
您對此內容的意見反應十分重要。請告訴我們您的想法。